SmartSimple Users Are Not Affected by "Heartbleed" Bug

The Heartbleed Bug is a serious vulnerability in the popular OpenSSL crytographic software library which compromises online security. All SmartSimple users are safe from this bug. Our platform is not affected by Heartbleed.

SmartSimple uses the OpenSSL 0.9.8 branch which is not vulnerable.

For more information about this vulnerability, please visit:
If you have any further questions, please contact us at support@smartsimple.com or toll-free at 1-866-239-0991.

Comments

Popular posts from this blog

Dedicated vs. Non-Dedicated Servers – What’s best for me?

Feeding America battles food insecurity with the help of SmartSimple

SmartSimple January 2018 Community Newsletter